<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/WebPage">

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<meta name="google-site-verification" content="9P9CPi_8Az7rtt4M1m82g5JRMuSIZy_VVIzzvKE3OsA" />
	<title>Low-Cost Online Marketing For Real Estate Agents - ZING Blog by Quicken Loans | ZING Blog by Quicken Loans</title>
	<link rel="pingback" href="https://www.quickenloans.com/blog/xmlrpc.php" />
    
	<title>Low-Cost Online Marketing For Real Estate Agents - ZING Blog by Quicken Loans</title>
<meta name="AT:primary" content="In-Market">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Total WordPress Theme 4.1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wondering how to get ahead of your competition with low cost investment? Here are X low cost marketing strategies for real estate agents."/>
<link rel="canonical" href="https://www.quickenloans.com/blog/low-cost-marketing-strategies-real-estate-agents" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Low-Cost Online Marketing For Real Estate Agents - ZING Blog by Quicken Loans" />
<meta property="og:description" content="Wondering how to get ahead of your competition with low cost investment? Here are X low cost marketing strategies for real estate agents." />
<meta property="og:url" content="https://www.quickenloans.com/blog/low-cost-marketing-strategies-real-estate-agents" />
<meta property="og:site_name" content="ZING Blog by Quicken Loans" />
<meta property="cms:id" content="98335" />
<meta property="article:tag" content="Real Estate Agent" />
<meta property="article:section" content="Industry Insider" />
<meta property="article:published_time" content="2020-04-09T17:13:06-04:00" />
<meta property="og:image" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg" />
<meta property="og:image:secure_url" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wondering how to get ahead of your competition with low cost investment? Here are X low cost marketing strategies for real estate agents." />
<meta name="twitter:title" content="Low-Cost Online Marketing For Real Estate Agents - ZING Blog by Quicken Loans" />
<meta name="twitter:image" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.quickenloans.com\/blog","name":"ZING Blog by Quicken Loans","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.quickenloans.com\/blog?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//media.quickenloans.com' />
<link rel='dns-prefetch' href='//d2vxvnufz8f5c5.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZING Blog by Quicken Loans &raquo; Feed" href="https://www.quickenloans.com/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="ZING Blog by Quicken Loans &raquo; Comments Feed" href="https://www.quickenloans.com/blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ZING Blog by Quicken Loans &raquo; Low-Cost Online Marketing For Real Estate Agents Comments Feed" href="https://www.quickenloans.com/blog/low-cost-marketing-strategies-real-estate-agents/feed" />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-style-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-visual-composer.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-extend-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-visual-composer-extend.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-layerslider-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-layerslider.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.quickenloans.com/blog/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1580740408' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://www.quickenloans.com/blog/wp-content/themes/zing/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='onespot-css-css'  href='https://d2vxvnufz8f5c5.cloudfront.net/quicken-loans-zing.css?ver=4.8.12' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='wpex-ie8-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-ie8.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='wpex-ie9-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-ie9.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpex-responsive-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-responsive.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.5.1"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.5.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qls_persistence = {"url_pattern":"(https?\\:\\\/\\\/zing(blog|beta).mgmtx.rocket.mortgage(?!\\\/blog))|(https?\\:\\\/\\\/www.quickenloans.com(?!\\\/blog))|(https?\\:\\\/\\\/rocket.quickenloans.com)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/bifrost-qls-persistence/js/append.qls.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='//media.quickenloans.com/sharedassets/js/pubsub.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/global-min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/data-layer-min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/page-min.js?ver=4.8.12'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/js/dynamic/html5.js?ver=4.1'></script>
<![endif]-->
<script async type='text/javascript' async src='https://d2vxvnufz8f5c5.cloudfront.net/quicken-loans-zing.bundle.js?ver=4.8.12'></script>
<meta name="generator" content="Powered by LayerSlider 6.5.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.quickenloans.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quickenloans.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quickenloans.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.quickenloans.com/blog/?p=98335' />
<link rel="alternate" type="application/json+oembed" href="https://www.quickenloans.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quickenloans.com%2Fblog%2Flow-cost-marketing-strategies-real-estate-agents" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quickenloans.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quickenloans.com%2Fblog%2Flow-cost-marketing-strategies-real-estate-agents&#038;format=xml" />
<script src="//assets.adobedtm.com/launch-EN54745214636846f195dbc4d65a55a936.min.js" async></script><link rel="dns-prefetch" href="https://d2vxvnufz8f5c5.cloudfront.net" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />

<link rel="shortcut icon" href="https://www.quickenloans.com/blog/wp-content/uploads/2019/04/favicon-32x32.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.quickenloans.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.quickenloans.com/blog/low-cost-marketing-strategies-real-estate-agents/amp" />		<style type="text/css" id="wp-custom-css">
			/* You can add your own CSS here. Click the help icon above to learn more. */.is-sticky #site-navigation ul.dropdown-menu>li>a{padding:0 11px}#visitQL{position:relative;top:10px}.below-post-email-signup{margin-top:30px}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}.o-headerAside__content{margin-top:0}.boxed-main-layout #outer-wrap{padding:0 !important}#site-navigation-sticky-wrapper.is-sticky #site-navigation-wrap{box-shadow:none}.o-Site-header-container{padding:0 2em}#mobile-menu{left:0 !important}.category #mobile-menu{left:2em !important}.sticky--home-btn img{background-image:none !important}.author #content-wrap{margin-top:50px}.page-id-86320 #wrap{width:100% !important}.page-id-86320 #content-wrap{padding:0 !important}#site-scroll-top{left:30px;right:0}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css" data-type="wpex-css" id="wpex-css">/*TYPOGRAPHY*/body{font-size:16px}#site-navigation .dropdown-menu a{font-size:16px}#site-navigation .dropdown-menu ul a{font-size:14px}/*SITE BACKGROUND*/body{background-color:#ffffff!important}/*Mobile Menu Breakpoint*/body.wpex-mobile-toggle-menu-icon_buttons #site-header-inner.container{padding-right:0}body.has-mobile-menu #site-navigation-wrap{display:block}body.has-mobile-menu .wpex-mobile-menu-toggle{display:none}@media only screen and (max-width:959px){body.wpex-mobile-toggle-menu-icon_buttons #site-header-inner.container{padding-right:80px}body.has-mobile-menu #site-navigation-wrap{display:none}body.has-mobile-menu .wpex-mobile-menu-toggle{display:block}}/*CUSTOMIZER STYLING*/@media only screen and (min-width:960px){.content-area{width:650px}}@media only screen and (min-width:960px){.content-area{max-width:650px}}@media only screen and (min-width:960px){#sidebar{width:300px}}@media only screen and (min-width:960px){#sidebar{max-width:300px}}@media only screen and (min-width:960px) and (max-width:1280px){.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{width:1030px}}@media only screen and (min-width:960px) and (max-width:1280px){.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{max-width:1030px}}@media only screen and (min-width:960px) and (max-width:1280px){.content-area{width:650px}}@media only screen and (min-width:960px) and (max-width:1280px){.content-area{max-width:650px}}@media only screen and (min-width:960px) and (max-width:1280px){#sidebar{width:300px}}@media only screen and (min-width:960px) and (max-width:1280px){#sidebar{max-width:300px}}.page-header.wpex-supports-mods{background-color:#ffffff;border-top-color:#ffffff;border-bottom-color:#ffffff}.page-header.wpex-supports-mods .page-header-title{color:#0c4569}#site-scroll-top{color:#ffffff;background-color:#1e73be}#site-scroll-top:hover{background-color:#0075bf}.boxed-main-layout #outer-wrap{padding:0 40px}.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{width:1030px}#site-header-inner{padding-top:15px;padding-bottom:10px}#site-header.overlay-header #site-header-inner{padding-top:15px;padding-bottom:10px}#site-logo{padding-top:0;padding-bottom:0}.shrink-sticky-header #site-logo img{max-height:60px!important}.wpex-sticky-header-holder.is-sticky #site-header{opacity:0.95}#site-navigation-wrap{background-color:#ffffff;border-color:#ffffff}#site-navigation-sticky-wrapper.is-sticky #site-navigation-wrap{background-color:#ffffff;border-color:#ffffff}#site-navigation >ul li{border-color:#ffffff}#site-navigation a{border-color:#ffffff}#site-navigation ul{border-color:#ffffff}#site-navigation{border-color:#ffffff}.navbar-style-six #site-navigation{border-color:#ffffff}#site-navigation .dropdown-menu >li >a{color:#2081bf;background-color:#ffffff}#site-navigation .dropdown-menu >li >a:hover{color:#2081bf;background-color:#ffffff}#site-navigation .dropdown-menu >.current-menu-item >a,#site-navigation .dropdown-menu >.current-menu-parent >a,#site-navigation .dropdown-menu >.current-menu-item >a:hover,#site-navigation .dropdown-menu >.current-menu-parent >a:hover{color:#2081bf!important;background-color:#ffffff}#site-header #site-navigation .dropdown-menu ul{background-color:#ffffff;border-color:#0c4569}#site-header #site-navigation .dropdown-menu ul li{border-color:#0c4569}#site-header #site-navigation .dropdown-menu ul li a{border-color:#0c4569}.wpex-dropdown-top-border #site-navigation .dropdown-menu li ul{border-top-color:#0c4569!important}#searchform-dropdown{border-top-color:#0c4569!important}#current-shop-items-dropdown{border-top-color:#0c4569!important}#site-header #site-navigation .dropdown-menu ul >li >a{color:#0c4569}#site-header #site-navigation .dropdown-menu ul >li >a:hover{color:#ffffff;background-color:#0c4569}#site-header #site-navigation .dropdown-menu ul >.current-menu-item >a{color:#0c4569;background-color:#ffffff}#mobile-menu a{font-size:25px;color:#2081bf;background:#ffffff;border-color:#ffffff}#mobile-menu a:hover{color:#2081bf;background:#ffffff;border-color:#ffffff}#sidr-main{background-color:#2081bf}#sidr-main li,#sidr-main ul{border-color:#ffffff}.sidr a,.sidr-class-dropdown-toggle{color:#ffffff}.sidr a:hover,.sidr-class-dropdown-toggle:hover,.sidr-class-dropdown-toggle .fa,.sidr-class-menu-item-has-children.active >a,.sidr-class-menu-item-has-children.active >a >.sidr-class-dropdown-toggle{color:#0c4569}#sidebar{padding:0 0 0 0}#footer{background-color:#ffffff}#footer-bottom{background:#ffffff}.vc_column-inner{margin-bottom:0}</style>	<!-- author module logic -->
	
	<!-- is single post-->
			<meta name="authorId" content="478" />
	
	<!-- TypeKit Font Replacement - Museo -->
	<script type="text/javascript" src="//use.typekit.net/qft6ggw.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css">

	<!-- Google Plus account linking -->
	<link href="https://plus.google.com/114459261093510272760/" rel="publisher" />

	<!-- Remove ad from Po.st share box -->
	<script> var pwidget_config = {defaults:{ afterShare: false }};</script>

	<!-- Add GA for Po.st -->
	<script type="text/javascript">var pwidget_config = {gaTrackSocialInteractions: true};</script>

  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GQ969-YWMJX-YWWQG-27NYP-LVMR2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GQ969-YWMJX-YWWQG-27NYP-LVMR2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxaez4ixury3wa-f-da8c21112-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"255366","ak.ai":parseInt("170788",10),"ak.ol":"0","ak.cr":4,"ak.ipv":4,"ak.proto":"","ak.rid":"af4bfc9","ak.r":30888,"ak.a2":e,"ak.m":"b","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54408,"ak.gh":"23.201.31.132","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1586611948","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==tlnhGg9FEXisS6A+9h/k+vvU22X3YSz3GBSWcZOyV4yk2PigRTpMNTprDmkWWVEQsf8TGB4Hbo6aZfgputKPRuTL74MkoSesh0Z9ld4q/uTBeFNaOREaHRcGj6melp+HMXpDaFsb2FCfpD7EBIhsnMT7+3YWv5MYsXdiANfZz2PwhYotZ1MJkwwlrs/SH+zRIk/owqOJs3qF+ST//j6QbtjL/fvEhBIW373OXvdjOB2DLpRMu6ZjBXK88nEcmn/3y6ibTqEPnMFzvvr6P7VEVF8r+Y91asoaTt9N3wSZZW5j53vHK0rtxwvex6qTmcu05ehWfCXU5KLIx13AQsgeuTp1nEMkyjFOnlO4MoqSP3TgKUaU9lqWnPMs770kPhcx7ZLOUSCIET7vlm6/XDIy9G5o8i62aabK7xsfg9p6o1g=","ak.pv":"250"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<!-- Begin Body -->
<body class="post-template-default single single-post postid-98335 single-format-standard custom-background wp-custom-logo wpex-theme wpex-responsive boxed-main-layout no-composer wpex-live-site has-sidebar content-right-sidebar post-in-category-industry-insider has-breadcrumbs sidebar-widget-icons hasnt-overlay-header wpex-mobile-toggle-menu-icon_buttons has-mobile-menu comment-avatars-disabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope="itemscope" itemtype="Article">

<span data-ls_id="#site_top"></span>
<div id="outer-wrap" class="clr">

		

<header id="site-header" class="header-two dyn-styles clr" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="o-Site-header-container">
		<div id="site-header-inner" class="container clr">

	
<div id="site-logo" class="site-branding clr header-two-logo">
	<div id="site-logo-inner" class="clr">
		<div class="hide-site-title"></div>
									<a href="https://www.quickenloans.com/blog/" title="ZING Blog by Quicken Loans" rel="home" class="main-logo"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2018/09/logo.png" alt="ZING Blog by Quicken Loans" class="logo-img" data-no-retina width="183" height="99" /></a>
											</div><!-- #site-logo-inner -->
</div><!-- #site-logo -->


    <aside id="header-aside" class="clr visible-desktop header-two-aside o-headerAside">
        <div class="header-aside-content o-headerAside__content clr">Amazing Insights on Home, Money and Life</div>
                    <div id="header-two-search" class="clr">
                <form method="get" class="header-two-searchform c-headerSearchForm" action="https://www.quickenloans.com/blog/">
                    <input type="search" id="header-two-search-input" name="s" value="search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    <button type="submit" value="" id="header-two-search-submit">
                        <span class="fa fa-search"></span>
                    </button>
                </form><!-- #header-two-searchform -->
            </div><!-- #header-two-search -->
            </aside><!-- #header-two-aside -->


<div id="mobile-menu" class="clr wpex-mobile-menu-toggle wpex-hidden">
			<a href="#" class="mobile-menu-toggle"><div class="c-Hamburger-icon"><span></span><span></span><span></span></div></a>
		</div><!-- #mobile-menu -->
	</div><!-- #site-header-inner -->
</div>
<div id="navigation-container">
	
    
    <div id="site-navigation-wrap" class="navbar-style-two fixed-nav wpex-dropdown-top-border clr">

        <nav id="site-navigation" class="navigation main-navigation clr container" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            
                <ul id="menu-2014-zing-top-nav" class="dropdown-menu sf-menu goofy"><li id="menu-item-45915" class="sticky--home-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-45915"><a href="/blog/"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2017/05/logo.png" alt="ZING Blog by Quicken Loans" class="logo-img" data-no-retina=""></span></a></li>
<li id="menu-item-45880" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-45880"><a href="https://www.quickenloans.com/blog/category/mortgage"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-mortgage.png" alt="Mortgage" /><br>Mortgage <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45882"><a href="https://www.quickenloans.com/blog/category/mortgage/mortgage-basics"><span class="link-inner">Mortgage Basics</span></a></li>
	<li id="menu-item-45890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45890"><a href="https://www.quickenloans.com/blog/category/mortgage-news"><span class="link-inner">Mortgage News</span></a></li>
	<li id="menu-item-45881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45881"><a href="https://www.quickenloans.com/blog/category/mortgage/home-buying-home-selling"><span class="link-inner">Home Buying/Selling</span></a></li>
	<li id="menu-item-45883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45883"><a href="https://www.quickenloans.com/blog/category/mortgage/refinancing"><span class="link-inner">Refinancing</span></a></li>
	<li id="menu-item-45884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45884"><a href="https://www.quickenloans.com/blog/category/mortgage/va"><span class="link-inner">VA</span></a></li>
	<li id="menu-item-68179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68179"><a href="https://www.quickenloans.com/blog/category/mortgage/industry-insider"><span class="link-inner">Industry Insider</span></a></li>
</ul>
</li>
<li id="menu-item-45886" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45886"><a href="https://www.quickenloans.com/blog/category/my-finances"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-finances.png" alt="Finances" /><br>Finances <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45888"><a href="https://www.quickenloans.com/blog/category/my-finances/saving-money"><span class="link-inner">Saving Money</span></a></li>
	<li id="menu-item-45892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45892"><a href="https://www.quickenloans.com/blog/category/personal-finance/retirement"><span class="link-inner">Retirement</span></a></li>
	<li id="menu-item-45891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45891"><a href="https://www.quickenloans.com/blog/category/personal-finance/credit-debt"><span class="link-inner">Credit &#038; Debt</span></a></li>
	<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87407"><a href="https://www.quickenloans.com/blog/category/my-finances/money-matters"><span class="link-inner">Money Matters</span></a></li>
	<li id="menu-item-45893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45893"><a href="https://www.quickenloans.com/blog/category/personal-finance/taxes"><span class="link-inner">Taxes</span></a></li>
	<li id="menu-item-45889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45889"><a href="https://www.quickenloans.com/blog/category/my-finances/economic-insights"><span class="link-inner">Economic Insights</span></a></li>
	<li id="menu-item-45887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45887"><a href="https://www.quickenloans.com/blog/category/my-finances/insurance"><span class="link-inner">Insurance</span></a></li>
</ul>
</li>
<li id="menu-item-45895" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45895"><a href="https://www.quickenloans.com/blog/category/home"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-home.png" alt="Home" /><br>Home <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45899"><a href="https://www.quickenloans.com/blog/category/home/home-decorating"><span class="link-inner">Home Decorating</span></a></li>
	<li id="menu-item-45896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45896"><a href="https://www.quickenloans.com/blog/category/home-family/home-improvement"><span class="link-inner">Home Improvement</span></a></li>
	<li id="menu-item-45901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45901"><a href="https://www.quickenloans.com/blog/category/home/lawn-garden"><span class="link-inner">Lawn &#038; Garden</span></a></li>
	<li id="menu-item-87408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87408"><a href="https://www.quickenloans.com/blog/category/home-family/home-owner-tips"><span class="link-inner">Homeowners Tips</span></a></li>
</ul>
</li>
<li id="menu-item-45902" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45902"><a href="https://www.quickenloans.com/blog/category/my-lifestyle"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-lifestyle.png" alt="Lifestyle" /><br>Lifestyle <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45903"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/family-focus"><span class="link-inner">Family Focus</span></a></li>
	<li id="menu-item-87409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87409"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/wellness"><span class="link-inner">Wellness</span></a></li>
	<li id="menu-item-87410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87410"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/career"><span class="link-inner">Career</span></a></li>
	<li id="menu-item-87411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87411"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/holidays"><span class="link-inner">Holidays</span></a></li>
</ul>
</li>
<li id="menu-item-45908" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45908"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-inside.png" alt="Inside Quicken Loans" /><br>Inside Quicken Loans <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-54319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54319"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/servicing"><span class="link-inner">Servicing</span></a></li>
	<li id="menu-item-87412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87412"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/around-our-offices"><span class="link-inner">Around Our Offices</span></a></li>
	<li id="menu-item-45914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45914"><a target="_blank" href="https://www.quickenloans.org"><span class="link-inner">QL in the Community</span></a></li>
	<li id="menu-item-45910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45910"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/in-the-news"><span class="link-inner">QL In The News</span></a></li>
	<li id="menu-item-82194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82194"><a href="https://www.quickenloans.com/blog/featured-authors"><span class="link-inner">Meet the Writers</span></a></li>
	<li id="menu-item-53313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53313"><a href="https://www.quickenloans.com/blog/about-quicken-loans-zing-blog"><span class="link-inner">About the Zing Blog</span></a></li>
</ul>
</li>
<li id="menu-item-45916" class="visit-ql last menu-item menu-item-type-custom menu-item-object-custom menu-item-45916"><a title="Visit Quickenloans.com" target="_blank" href="https://www.quickenloans.com?qls=ZNG_zingblog.navbaricon"><span class="link-inner">Visit <img id="visitQL" src="https://www.quickenloans.com/blog/wp-content/uploads/2011/12/ql_32x32.png"></span></a></li>
</ul>
            
        </nav><!-- #site-navigation -->

    </div><!-- #site-navigation-wrap -->

    
</div>

</header><!-- #header -->

	<div id="wrap" class="clr">

		
		<main id="main" class="site-main clr" >
						
<ol class="c-Breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a property="item" typeof="WebPage" href="/">
            <span property="name">Home</span>
        </a>
        <meta property="position" content="1">
    </li>
    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a property="item" typeof="WebPage" href="/blog/">
            <span property="name">Blog</span>
        </a>
        <meta property="position" content="2">
    </li>

            <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a href="https://www.quickenloans.com/blog/category/mortgage/industry-insider" rel="category tag">Industry Insider</a>        <meta property="position" content="3">
    </li>

    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        Low-Cost Online Marketing For Real Estate Agents        <meta property="position" content="4">
    </li>
    
    
    
</ol>
    


<header class="page-header wpex-supports-mods">
	
		
	<div class="page-header-inner container clr">
		<h1 class="page-header-title wpex-clr" itemprop="headline"><span>Low-Cost Online Marketing For Real Estate Agents</span></h1>	</div><!-- .page-header-inner -->

	
</header><!-- .page-header -->


	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article class="single-blog-article clr" >

	
<ul class="meta clr">
					<li class="meta-author">by <span class="vcard author" itemprop="name"><span class="fn"><a href="https://www.quickenloans.com/blog/author/emma-tomsich" title="Posts by Emma Tomsich" name="Emma Tomsich" rel="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Emma Tomsich</a></span></span></li>
							<li class="meta-date"><time class="updated" datetime="2020-04-09" itemprop="datePublished" pubdate>April 9, 2020</time></li>
							<li class="meta-category"><a href="https://www.quickenloans.com/blog/category/mortgage/industry-insider" rel="category tag">Industry Insider</a></li>
			</ul><!-- .meta --><div class="post-tags--custom clr"><span class="tag-icon"><i class="fa fa-tags" aria-hidden="true"></i></span><a href="https://www.quickenloans.com/blog/tag/real-estate-agent" rel="tag">Real Estate Agent</a></div>
<div class="single-blog-content entry clr" itemprop="text"    <p><a href="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg"><img class="lazy lazy-hidden alignnone size-full wp-image-98336" src="//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg" alt="Real estate agents working together on laptop" width="650" height="433" srcset="" data-srcset="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg 650w, https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor-300x200.jpeg 300w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="alignnone size-full wp-image-98336" src="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg" alt="Real estate agents working together on laptop" width="650" height="433" srcset="https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor.jpeg 650w, https://www.quickenloans.com/blog/wp-content/uploads/2020/04/Stock-Online-Real-Estate-Marketing-AdobeStock-295078185-copy-compressor-300x200.jpeg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p>
<p><span>When it comes to the <a href="https://www.quickenloans.com/real-estate" target="_blank" rel="noopener">real estate</a> market, competition can be fierce. It might feel like every real estate agent around you has a large budget and the latest technology. But finding low-cost online marketing solutions is not as hard as you might think. There are many ways you can set yourself apart from your competitors without breaking the bank. If you’re looking to grow your online presence, we’ve got you covered with these low-cost online marketing strategies.</span></p>
<h2><span>Create A Website</span></h2>
<p><span>If you don’t already have your own website, creating one should be your first priority. A website is a great place for clients and potential clients to access all of your business’ important information in one place. If you’re wondering what content to put on your website, start with creating a contact page. Include information about you and your business, and make it easy for people to contact you. You should also include property pages on your website that link to Google Maps and Google Earth, and have important information regarding market value and trends. A good way to show clients you care is by having a blog with posts. Use emotional storytelling to personalize your clients’ experiences in a fun, informative way.</span><span> </span></p>
<p><span>If you already have your own website, you can take it to the next level by making it more user-friendly. Your clients spend a lot of time online, so you want to make sure that your site is easy to navigate. You can also add a personal touch by posting client testimonials. This will establish trust with potential or current clients, and show buyers that you’re good at what you do. Reach out to previous clients that you’ve worked with and ask them if they will provide a testimonial and photo for you to use. Another way you can improve your website is by using local keywords in the copy. This will boost your search engine optimization and set your website apart from others. Use phrases like “houses for sale in ____.” You can also list important hotspots near the property and information about the neighborhood.</span></p>
<h2><span>Post High-Quality Images</span></h2>
<p><span>Another way your website will stand out to potential clients is if you post high-quality photos on it. If you have a knack for photography or an eye for good pictures, you can do this yourself. Invest in a nice camera or use your iPhone to get a shot in high definition. But if photography isn’t one of your talents and you have room in your budget, hire a professional. If you are looking to invest your money in one thing to help your business, this would be a good thing to invest in. A picture is worth a thousand words, and is sure to sell a house if it’s good enough!</span></p>
<h2><span>Set Up A Virtual Tour</span></h2>
<p><span>A virtual tour is the perfect way for potential buyers to preview a property they are interested in. It’s also an asset that will be valuable to your website! It will give your clients a glimpse of the property before seeing it in person, and it will raise their excitement and anticipation if it’s done right. If you’re unfamiliar with how to set up a virtual tour, you can browse the internet for tips and tricks. While some virtual tours are over the top, yours doesn’t need to be if your budget doesn’t allow it. You don’t need a 360-degree drone to get a good video. You can stick to using a camera to record the space or even just post individual pictures of the house.</span></p>
<h2><span>Establish Your Social Media Presence </span></h2>
<p><span>Another low-cost essential to a successful real estate marketing plan is a strong <a href="https://www.quickenloans.com/blog/leverage-social-media-without-spending-money" target="_blank" rel="noopener">social media</a> presence. Start by creating accounts on all major social media platforms: Facebook, Instagram, Twitter, LinkedIn and Pinterest. You can use these platforms to post pictures, share stories, promote properties, and keep up on the latest trends, news and local events. If your budget allows, you can even advertise on Facebook and Instagram to reach your target audience and bring in new clients. A cheaper alternative to advertisements is a messenger bot. Using Facebook Messenger for conversational marketing is becoming a popular way for real estate agents to generate leads. It is cheaper than Facebook ads, and it is a fast, direct and personal way to connect with new clients.</span></p>
<h2><span>Utilize Zillow</span></h2>
<p><span>Zillow is a popular app utilized by potential homebuyers when browsing the real estate market and looking for a real estate agent. As an agent, you can use the app to advertise your services, and it can help you get discovered. This feature can sometimes be expensive, but it’s a good investment for agents looking to attract new clients.</span></p>
<h2><span>Build A Google My Business Page</span></h2>
<p><span>A low-cost alternative to Zillow is building a Google My Business page. This will make it easy for people in your area to find you, learn more about your services, and contact you if they’re looking for a real estate agent or home.</span></p>
<h2><span>Host A Webinar</span></h2>
<p><span>Hosting a webinar is a great way to draw attention to your business and show off your skills as a real estate agent. Choose a topic that you feel comfortable talking about and hold a question-and-answer session at the end. When the webinar is over, post the video to YouTube and your website as a resource for your clients to engage with.</span></p>
<h2><span>Start An SMS Marketing Campaign</span></h2>
<p><span>SMS marketing campaigns are one of the fastest ways to follow up with leads. Use your campaign to send photos of the properties, provide detailed information, and offer alternative listings for sale.</span></p>
<h2><span>Publish An Ebook</span></h2>
<p><span>Use your expertise and skills to publish an ebook on a topic that interests you and could help potential home buyers through the home buying process. It doesn’t need to be a complex topic; you can even give advice to buyers. A good strategy to generate more leads is giving potential clients a copy of your ebook in exchange for their email addresses.</span></p>
<h2><span>Take Advantage Of Your Email</span></h2>
<p><span>Email marketing is a great way to build relationships with potential and current clients. One way to engage with your audience via email is by sending out a frequent newsletter. Whether you send it monthly, biweekly or seasonally, make sure to include important information such as notices about open houses, new houses on the market, and industry or local news. Use MailChimp to get started!</span></p>
<p><span>You can also utilize your email to start a nurture campaign and send tailored messages to your clients. For example, if you know a client is house hunting and attending open houses, send them an email with other houses for sale. These messages will help guide your clients through the home buying process and ensure them that you have their best interests in mind.</span></p>
<h2><span>Recap</span></h2>
<p><span>It’s important to remember that you don’t need a huge budget to have a successful marketing campaign because there are many low-cost ways to attract new clients using the web. Hopefully by now you have some ideas of marketing tactics you want to implement, and are ready to <a href="https://www.quickenloans.com/blog/8-best-real-estate-resources-agents-looking-leg" target="_blank" rel="noopener">take it to the next level</a> as a real estate agent. </span></p>
<p><span> </span></p>
</div>

<div class="entry clr">
    <!-- Prog Pie CTA - blog-single-content End of Article -->
    <iframe title="Lead Contact Form" aria-label="Lead Contact Form" src="https://xd.wayin.com/display/container/dc/3e2329c3-78f3-4ba1-bac7-1345b62760d4" frameborder="0" scrolling="no" width="100%" height="1000" id="ngxFrame3e2329c3-78f3-4ba1-bac7-1345b62760d4"  allowTransparency="true"></iframe>
</div>

<div class="sharethis-inline-share-buttons"></div><a name="emailsignup"></a>
<div class="below-post-email-signup">
	<div class="below-post-email-title">Subscribe to Zing! blog <span alt="drop email subscription accordion" class="below-post-email-title--arrow"><i class="fa fa-chevron-down" aria-hidden="true"></i></span></div>
	<div class="emailsignup--wrap">
		<div class="below-post-email-text">
			Want to impress your friends and family with the knowledge we'll drop on ya?<br/>
			If so, subscribe now for tips on home, money, and life delivered straight to your inbox.
		</div>
		<div class="below-post-email-form-wrap">
			<form id="below-post-email-form">
				<div class="emailSubscribe-form-email input-container c-EmailSubscribe__inputContainer">
				<label class="c-EmailSubscribe__label" for="email">Email</label>
				<input class="text-input c-EmailSubscribe__input c-EmailSubscribe__input--text" id="email"  name="email" type="email" placeholder="user@name.com" required="required" aria-required="true"></div>
				<label class="checkbox"><input type="checkbox" name="optins[]" value="mortgagerateupdate"> <strong>Mortgage Rate Update</strong> - Weekly notices that'll keep you aware of current mortgage rates</label>
				<label class="checkbox"><input type="checkbox" name="optins[]" value="mortgagenewspromotions"><strong>Mortgage News and Promotions</strong> - Monthly emails filled with mortgage news, homeowner tips, happenings at Quicken Loans</label>
				<div class="clearfix"></div>
				<input  type="submit" value="Sign Up" data-onespot-action="click-signup-footer">
			</form>
		</div>
	</div>
</div>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-98200 " style="width:145px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.quickenloans.com/blog/what-to-do-when-client-covers-something-up"  >
									  <div class="yuzo-img-wrap " style="/*width: 145px;height:145px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.quickenloans.com/blog/wp-content/uploads/2020/03/Stock-Client-Cover-Up-AdobeStock-203850018-copy-compressor-150x150.jpeg') 50% 50% no-repeat;width: 145px;;max-width:100%;height:145px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What To Do If Your Client Wants To Cover Something Up</span>
							  <span class="yuzo_text" style="font-size:9px;" ></span>
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-98162 " style="width:145px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.quickenloans.com/blog/federal-reserve-cuts-short-term-interest-rates-real-estate-market-update"  >
									  <div class="yuzo-img-wrap " style="/*width: 145px;height:145px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.quickenloans.com/blog/wp-content/uploads/2020/03/Stock-Rows-Of-Houses-iStock-1181134074-copy-compressor-150x150.jpeg') 50% 50% no-repeat;width: 145px;;max-width:100%;height:145px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Federal Reserve Cuts Short-Term Interest Rates – Real Estate Market Update</span>
							  <span class="yuzo_text" style="font-size:9px;" ></span>
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-98132 " style="width:145px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.quickenloans.com/blog/3-reasons-open-houses-work"  >
									  <div class="yuzo-img-wrap " style="/*width: 145px;height:145px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.quickenloans.com/blog/wp-content/uploads/2020/02/Stock-People-Shaking-Hands-With-Agent-AdobeStock_144960404-150x150.jpeg') 50% 50% no-repeat;width: 145px;;max-width:100%;height:145px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">3 Reasons Why Open Houses Work</span>
							  <span class="yuzo_text" style="font-size:9px;" ></span>
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-97949 " style="width:145px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.quickenloans.com/blog/8-best-real-estate-resources-agents-looking-leg"  >
									  <div class="yuzo-img-wrap " style="/*width: 145px;height:145px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.quickenloans.com/blog/wp-content/uploads/2020/02/Stock-real-estate-agent-hair-in-bun-150x150.jpg') 50% 50% no-repeat;width: 145px;;max-width:100%;height:145px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The 8 Best Real Estate Resources For Agents Looking For A Leg Up</span>
							  <span class="yuzo_text" style="font-size:9px;" ></span>
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:145px !important; height:145px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background:#dddddd !important;color:#666666!important;}
								.yuzo_related_post .relatedthumb:hover{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:#2082bf!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:#99abbf}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:#99abbf!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:#99abbf!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:#666666!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --> 
<section id="comments" class="comments-area clr">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/low-cost-marketing-strategies-real-estate-agents#respond" style="display:none;"><span class="fa fa-times"></span>Cancel comment reply</a></small></h3>			<form action="https://www.quickenloans.com/blog/wp-comments-post.php" method="post" id="commentform" class="c-CommentForm" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-author input-container c-CommentForm__inputContainer">
        <label for="author">Name <span class="required">*</span></label>
        <input class="text-input" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required="true" required="required" data-validation="firstName">
        </div>
<div class="comment-form-email input-container c-CommentForm__inputContainer">
            <label class="c-CommentForm__label" for="email">Email <span class="required">*</span></label>
            <input class="text-input c-CommentForm__input c-CommentForm__input--text" id="email"  name="email" type="email" placeholder="user@name.com" required="required" aria-required="true">
        </div>
<div class="input-container c-CommentForm__inputContainer"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee9d00d5af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments -->
</article><!-- .entry -->
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="sidebar" class="sidebar-container sidebar-primary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<!-- SIDEBAR. -->
	
	<!-- CTA - Right Rail -->
	<!-- Prog Pie -->
	<iframe title="Lead Contact Form" aria-label="Lead Contact Form" src="https://xd.wayin.com/display/container/dc/9ae20382-bd7f-4bde-b61e-3de4f991755c" frameborder="0" scrolling="no" width="100%" height="250" id="ngxFrame9ae20382-bd7f-4bde-b61e-3de4f991755c" allowTransparency="true"></iframe>

	<div id="sidebar-inner" class="clr">
			</div><!-- #sidebar-inner -->

	
</aside><!-- #sidebar -->


	</div><!-- .container -->


            
	<div class="post-pagination-wrap clr">

		<ul class="post-pagination container clr">
			<li class="post-prev"><a href="https://www.quickenloans.com/blog/hire-real-estate-agent-assistant" rel="prev"><span class="fa fa-angle-double-left"></span>When To Hire A Real Estate Agent Assistant</a></li>			<li class="post-next"></li>		</ul><!-- .post-post-pagination -->

	</div><!-- .post-pagination-wrap -->


        </main><!-- #main-content -->
                
        
        
<section class="o-Wrapper--section">
	
			
	    <footer id="footer" data-analytics="pagebottom" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

	        
	        <div id="footer-inner" class="site-footer-inner container clr">

	            
<div id="footer-widgets" class="wpex-row clr gap-30">

		<div class="footer-box span_1_of_2 col col-1">
		<div id="nav_menu-3" class="footer-widget widget widget_nav_menu clr"><div class="widget-title">Popular Pages:</div><div class="menu-footer-popular-container"><ul id="menu-footer-popular" class="menu"><li id="menu-item-21310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21310"><a href="/mortgage-education/refinance-guide?qls=qls=ZNG_zingblog.refifooter">Refinance</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21311"><a href="https://www.quickenloans.com/mortgage-education/home-buyers-guide?qls=ZNG_zingblog.purchfootr">Buying a Home</a></li>
<li id="menu-item-21312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21312"><a href="https://www.quickenloans.com/mortgage-rates">Mortgage Rates</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21316"><a href="https://www.quickenloans.com/l/progpi?qls=ZNG_zingblog.footerpopu">Apply Now</a></li>
<li id="menu-item-95092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95092"><a href="https://www.rocketloans.com/?p=QL&#038;p=Zing&#038;c=footer">Personal Loans</a></li>
<li id="menu-item-21314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21314"><a href="https://www.quickenloans.com/subscribe?qls=ZNG_zingblog.emailupdts">Email &#038; Text Updates</a></li>
<li id="menu-item-21315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21315"><a href="https://www.rocketaccount.com/#/sign-in">Sign in to Your Account</a></li>
</ul></div></div>	</div><!-- .footer-one-box -->

			<div class="footer-box span_1_of_2 col col-2">
			<div id="nav_menu-4" class="footer-widget widget widget_nav_menu clr"><div class="widget-title">Learn About Us:</div><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-21303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21303"><a href="https://www.quickenloans.com/about">Who is Quicken Loans</a></li>
<li id="menu-item-21306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21306"><a href="https://www.myrocketcareer.com/">Quicken Loans Careers</a></li>
<li id="menu-item-21307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21307"><a href="https://www.quickenloans.com/press-room/">Press Room</a></li>
<li id="menu-item-21308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21308"><a href="https://www.quickenloans.com/about/partner-company">Family of Companies</a></li>
</ul></div></div>		</div><!-- .footer-one-box -->
		
	
	
	
</div><!-- #footer-widgets -->
	        </div><!-- #footer-widgets -->

	        
	    </footer><!-- #footer -->

	
	

<div id="footer-bottom" class="clr" >
	<div id="footer-bottom-inner" class="container clr">
		<div id="copyright" class="clr" role="contentinfo">
	<div class="footer_site_socialLinks">
	    <ul class="socialLinks">
	        <li class="socialLinks__item "><a target="_blank"  href="https://www.facebook.com/QuickenLoans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li>
	        <li class="socialLinks__item"><a  target="_blank"  href="https://twitter.com/quickenloans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li>
	        <li class="socialLinks__item"><a  target="_blank" href="https://www.youtube.com/user/quickenloans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-youtube-play fa-stack-1x fa-inverse"></i></span></a></li>
	    </ul>
	</div>
	<div id="footer_site_accolades">
		<ul id="accolade_links">
			<li id="icon_fortune"><a target="_blank" href="http://fortune.com/best-companies/quicken-loans/"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2018/12/fortune.png" alt="Fortune 100"/></a></li>
			<li id="icon_better_business"><a target="_blank"href="https://www.bbb.org/detroit/business-reviews/consumer-finance-and-loan-companies/quicken-loans-inc-in-detroit-mi-8059/#sealclick"><img src="https://www.quickenloans.com/blog/wp-content/themes/zing/images/bbb-logo.jpg" alt="Better Business Bureau"/></a></li>
			<li id="icon_equal_housing"><a  target="_blank"  href="https://www.quickenloans.com/about/legal/disclosures-licenses"><img src="https://www.quickenloans.com/blog/wp-content/themes/zing/images/EHO_gray.svg" alt="Equal Housing Lender"/></a></li>
		</ul>
	</div>
	<div id="feedback">
		<span id="feedback_link"></span>
	</div>
	<div id="copy-footer">
		<div class="NMLS">
			NMLS #3030. Go here for the Quicken Loans
			<a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/3030">NMLS access page</a>
			.
		</div>
		<p class="footer_site_copyright">© 2000 - 2020 Quicken Loans Inc., All rights reserved. Lending services provided by Quicken Loans Inc., a subsidiary of Rock Holdings Inc. "Quicken Loans" is a registered service mark of Intuit Inc., used under license. </p>
	</div>
</div><!-- #copyright -->

<div id="footer-bottom-menu" class="clr"><div class="menu-footer-help-container"><ul id="menu-footer-help" class="menu"><li id="menu-item-21296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21296"><a href="https://www.quickenloans.com/about/legal/email-policy">Email &#038; Text Message Policy</a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://www.quickenloans.com/about/legal/security-privacy">Security and Privacy</a></li>
<li id="menu-item-21299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21299"><a href="https://www.quickenloans.com/about/legal/disclosures-licenses">Disclosures and Licenses</a></li>
<li id="menu-item-21300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21300"><a href="https://www.quickenloans.com/about/legal/terms-of-use">Terms of Use</a></li>
<li id="menu-item-21301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21301"><a href="https://www.quickenloans.com/about/legal/contact-options">Opt Out</a></li>
</ul></div></div><!-- #footer-bottom-menu -->	
	</div><!-- #footer-bottom-inner -->
</div><!-- #footer-bottom -->

<!-- Wayin plugin script - covers both right rail and footer instances -->
<script type="text/javascript" src="https://s.wayin.com/ui/ngx.embed.min.js"></script>

</section>

    </div><!-- #wrap -->

    
</div><!-- .outer-wrap -->



<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #0a4569;
        background: -moz-linear-gradient(top, #0a4569 0%, #0a4569 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#0a4569), color-stop(100%,#0a4569));
        background: -webkit-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: -o-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: -ms-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: linear-gradient(to bottom, #0a4569 0%, #0a4569 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#0a4569', endColorstr='#0a4569',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #6a9f2e;
        background: -moz-linear-gradient(top, #6a9f2e 0%, #6a9f2e 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#6a9f2e), color-stop(100%,#6a9f2e));
        background: -webkit-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: -o-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: -ms-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: linear-gradient(to bottom, #6a9f2e 0%, #6a9f2e 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#6a9f2e', endColorstr='#6a9f2e',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #6a9f2e;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #ffffff;
        background-color: #ffffff;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #ffffff;
        background-color: #ffffff;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <p class="fooWelcomeFuture"><span class="tk-quatro-slab">Fed Cuts Rate to lowest point in over a decade. Secure yours with our digital rate lock, available 24/7. <a href='https://www.rocketmortgage.com/l2/bamv2?qls=PUB_zingblog.lowratebnr'>Act Now!</a></span></p></div>

<!--<img src='https://zingbeta.quickenloans.com/blog/wp-content/uploads/2019/03/D-Static-NotificationBarOnZing-Headset-P1310708.jpg' alt='chatcircle' class='chatcircle' style='height:125px;'>-->                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
/* -- Limit the Notification Bar to the width of the content column (1030px). -- */


/* div#wpfront-notification-bar
{
     max-width: 1030px !important;
     margin-left: auto;
     margin-right: auto;
} */

/* -- All remaining styles should be included regardless of layout -- */

#wpfront-notification-bar table
{
     max-width: 90%;
}
.fooWelcomeFuture a{
color: white;
text-decoration: underline;
}
.fooWelcomeFuture a:hover{
color: white;
text-decoration: none;
}
@media screen and (max-width: 960px) { #wpfront-notification-bar-spacer { display: none !important; } 
#wpfront-notification-bar a.wpfront-button { margin-bottom: 20px !important; } }

@media screen and (max-width: 1235px) {
.fooWelcomeFuture {
font-size: 20px !important;
    }
}
.fooWelcomeFuture
{
     font-family: "quatro-slab" !important;
     font-weight: 600 !important;
     font-size: 2em;
     letter-spacing: 0.5px !important;
     text-align: left !important;
     color: #fff !important;
     margin-top: 1em !important;
     line-height: 1em;
}

.wpfront-close
{
    border: 0px !important;
    background-color: transparent !important;
}

#wpfront-notification-bar div.wpfront-close
{
     font-size: 1.75em !important;
}

div.wpfront-close
{
     padding: 15px !important;
}

#wpfront-notification-bar a.wpfront-button
{
     font-family: "myriad-pro" !important;
     padding: 12px 30px;
     box-shadow: 0 !important;
     font-size: 16pt !important;
     font-weight: 100 !important;
     border-radius: 5px;
     border-top-left-radius: 5px;
     border-top-right-radius: 5px;
     border-bottom-right-radius: 5px;
     border-bottom-left-radius: 5px;
     -webkit-border-radius: 5px;
     -moz-border-radius: 5px;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":false,"animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}
.yuzo_text { font-size: 11px;}</style><div id="mobile-menu-search" class="clr wpex-hidden mobile-menu-search--top">
    <form method="get" action="https://www.quickenloans.com/blog/" class="mobile-menu-searchform c-headerSearchForm c-headerSearchForm--mobile">
        <input type="search" class="c-headerSearchForm__input c-headerSearchForm__input--fullWidth" name="s" autocomplete="off" placeholder="Search" />
                <button type="submit" class="searchform-submit"><span class="fa fa-search"></span></button>
    </form>
</div><!-- .mobile-menu-search -->
<a href="#" id="site-scroll-top" aria-hidden="true"><span class="fa fa-chevron-up"></span></a>	<script async type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=4.8.12#property=59075271a8f56d0012d966ea&#038;product=inline-share-buttons'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/author-bio.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"isRTL":"","mainLayout":"boxed","menuSearchStyle":"disabled","siteHeaderStyle":"two","megaMenuJS":"1","superfishDelay":"600","superfishSpeed":"fast","superfishSpeedOut":"fast","hasMobileMenu":"1","mobileMenuBreakpoint":"959","mobileMenuStyle":"toggle","mobileMenuToggleStyle":"icon_buttons","localScrollUpdateHash":"","localScrollHighlight":"1","localScrollSpeed":"1000","localScrollEasing":"easeInOutExpo","scrollTopSpeed":"1000","scrollTopOffset":"100","carouselSpeed":"150","lightboxType":"iLightbox","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, #bbp_stick_topic_select, #bbp_topic_status_select, #bbp_destination_topic, .single-product .variations_form .variations select, .widget .dropdown_product_cat","overlaysMobileSupport":"1","responsiveDataBreakpoints":{"tl":"1024px","tp":"959px","pl":"767px","pp":"479px"},"hasStickyNavbar":"1","hasStickyNavbarMobile":"","stickyNavbarBreakPoint":"960","animateMobileToggle":"1","mobileToggleMenuPosition":"afterheader","iLightbox":{"auto":false,"skin":"minimal","path":"horizontal","infinite":false,"maxScale":1,"minScale":0,"width":1400,"height":"","videoWidth":1280,"videoHeight":720,"controls":{"arrows":true,"thumbnail":true,"fullscreen":true,"mousewheel":true,"slideshow":true},"slideshow":{"pauseTime":3000,"startPaused":true},"effects":{"reposition":true,"repositionSpeed":200,"switchSpeed":300,"loadedFadeSpeed":50,"fadeSpeed":500},"show":{"title":true,"speed":200},"hide":{"speed":200},"overlay":{"blur":true,"opacity":"0.9"},"social":{"start":true,"show":"mouseenter","hide":"mouseleave","buttons":false},"text":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"},"thumbnails":{"maxWidth":120,"maxHeight":80}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/js/wpex.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

    <script>
        setTimeout(function() {
            if (window.location.href.match(/quickenloans.com\/blog\/.*(market-update|natural-disaster).*/)) {
                document.querySelectorAll('iframe').forEach(function(ele){
                    if (ele.src.indexOf('wayin') > -1 || ele.src.indexOf('engagesciences') > -1) {
                    ele.style.display = 'none';
                    }
                });
                if (document.querySelector('.LPMcontainer')) {
                    document.querySelector('.LPMcontainer').style.display = 'none';
                }
            }
        }, 1500);
    </script>

<script type="text/javascript" >var _cf = _cf || []; _cf.push(['_setFsp', true]);  _cf.push(['_setBm', true]); _cf.push(['_setAu', '/public/99c06dba81837c522ab92478bfad0']); </script><script type="text/javascript"  src="/public/99c06dba81837c522ab92478bfad0"></script></body>
</html>
