<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/WebPage">

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<meta name="google-site-verification" content="9P9CPi_8Az7rtt4M1m82g5JRMuSIZy_VVIzzvKE3OsA" />
	<!-- <title>Federal Reserve Press Release in Plain English – July 2021 | Quicken Loans | Zing Blog by Quicken Loans</title> -->
	<link rel="pingback" href="https://www.quickenloans.com/blog/xmlrpc.php" />
    
	<title>Federal Reserve Press Release in Plain English – July 2021 | Quicken Loans</title>
<!-- AT Empty --><meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Total WordPress Theme 4.1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Federal Reserve left short-term interest rates where they stand. However, it said some other things that may affect mortgage rates. Check out the details!"/>
<link rel="canonical" href="https://www.quickenloans.com/blog/federal-reserve-press-release-plain-english-july-2021" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Reserve Press Release in Plain English – July 2021 | Quicken Loans" />
<meta property="og:description" content="The Federal Reserve left short-term interest rates where they stand. However, it said some other things that may affect mortgage rates. Check out the details!" />
<meta property="og:url" content="https://www.quickenloans.com/blog/federal-reserve-press-release-plain-english-july-2021" />
<meta property="og:site_name" content="Zing Blog by Quicken Loans" />
<meta property="cms:id" content="99881" />
<meta property="article:section" content="Mortgage Rates" />
<meta property="article:published_time" content="2021-07-29T17:23:11-04:00" />
<meta property="article:modified_time" content="2021-07-30T08:20:52-04:00" />
<meta property="og:updated_time" content="2021-07-30T08:20:52-04:00" />
<meta property="og:image" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg" />
<meta property="og:image:secure_url" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Federal Reserve left short-term interest rates where they stand. However, it said some other things that may affect mortgage rates. Check out the details!" />
<meta name="twitter:title" content="Federal Reserve Press Release in Plain English – July 2021 | Quicken Loans" />
<meta name="twitter:image" content="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.quickenloans.com\/blog","name":"Zing Blog by Quicken Loans","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.quickenloans.com\/blog?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//media.quickenloans.com' />
<link rel='dns-prefetch' href='//d2vxvnufz8f5c5.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zing Blog by Quicken Loans &raquo; Feed" href="https://www.quickenloans.com/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="Zing Blog by Quicken Loans &raquo; Comments Feed" href="https://www.quickenloans.com/blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Zing Blog by Quicken Loans &raquo; Federal Reserve Press Release in Plain English – July 2021 Comments Feed" href="https://www.quickenloans.com/blog/federal-reserve-press-release-plain-english-july-2021/feed" />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-style-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-visual-composer.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-extend-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-visual-composer-extend.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-layerslider-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-layerslider.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.8.17' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.quickenloans.com/blog/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1580740408' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://www.quickenloans.com/blog/wp-content/themes/zing/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='onespot-css-css'  href='https://d2vxvnufz8f5c5.cloudfront.net/quicken-loans-zing.css?ver=4.8.17' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='wpex-ie8-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-ie8.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='wpex-ie9-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-ie9.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpex-responsive-css'  href='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/css/wpex-responsive.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.5.1"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.5.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.quickenloans.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qls_persistence = {"url_pattern":"(https?\\:\\\/\\\/zing(blog|beta).mgmtx.rocket.mortgage(?!\\\/blog))|(https?\\:\\\/\\\/www.quickenloans.com(?!\\\/blog))|(https?\\:\\\/\\\/rocket.quickenloans.com)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/bifrost-qls-persistence/js/append.qls.js?ver=4.8.17'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='//media.quickenloans.com/sharedassets/js/pubsub.js?ver=4.8.17'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/global-min.js?ver=4.8.17'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/data-layer-min.js?ver=4.8.17'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/dist/page-min.js?ver=4.8.17'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/js/dynamic/html5.js?ver=4.1'></script>
<![endif]-->
<script async type='text/javascript' async src='https://d2vxvnufz8f5c5.cloudfront.net/quicken-loans-zing.bundle.js?ver=4.8.17'></script>
<meta name="generator" content="Powered by LayerSlider 6.5.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.quickenloans.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quickenloans.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quickenloans.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.quickenloans.com/blog/?p=99881' />
<link rel="alternate" type="application/json+oembed" href="https://www.quickenloans.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quickenloans.com%2Fblog%2Ffederal-reserve-press-release-plain-english-july-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quickenloans.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quickenloans.com%2Fblog%2Ffederal-reserve-press-release-plain-english-july-2021&#038;format=xml" />
<script src="//assets.adobedtm.com/launch-EN54745214636846f195dbc4d65a55a936.min.js" async></script><link rel="dns-prefetch" href="https://d2vxvnufz8f5c5.cloudfront.net" /><meta name="setLiveEngage" content="true" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />

<link rel="shortcut icon" href="https://www.quickenloans.com/blog/wp-content/uploads/2019/04/favicon-32x32.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.quickenloans.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.quickenloans.com/blog/federal-reserve-press-release-plain-english-july-2021/amp" />		<style type="text/css" id="wp-custom-css">
			/* You can add your own CSS here. Click the help icon above to learn more. */.is-sticky #site-navigation ul.dropdown-menu>li>a{padding:0 11px}#visitQL{position:relative;top:10px}.below-post-email-signup{margin-top:30px}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}/*removes 2nd hamburger menu toggle,from mobile menu pop-out*/.sidr-inner .sidr-class-toggle-sidr-close{display:none}.purple_subscribe-text p{font-size:13px !important}#gform_fields_10{max-width:500px}#gform_fields_10 label{display:inline-block;min-width:410px;margin-bottom:10px;text-align:left}.o-headerAside__content{margin-top:0}.boxed-main-layout #outer-wrap{padding:0 !important}#site-navigation-sticky-wrapper.is-sticky #site-navigation-wrap{box-shadow:none}.o-Site-header-container{padding:0 2em}#mobile-menu{left:0 !important}.category #mobile-menu{left:2em !important}.sticky--home-btn img{background-image:none !important}.author #content-wrap{margin-top:50px}.page-id-86320 #wrap{width:100% !important}.page-id-86320 #content-wrap{padding:0 !important}#site-scroll-top{left:30px;right:0}td{border:1px solid black;padding-top:0}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css" data-type="wpex-css" id="wpex-css">/*TYPOGRAPHY*/body{font-size:16px}#site-navigation .dropdown-menu a{font-size:16px}#site-navigation .dropdown-menu ul a{font-size:14px}/*SITE BACKGROUND*/body{background-color:#ffffff!important}/*Mobile Menu Breakpoint*/body.wpex-mobile-toggle-menu-icon_buttons #site-header-inner.container{padding-right:0}body.has-mobile-menu #site-navigation-wrap{display:block}body.has-mobile-menu .wpex-mobile-menu-toggle{display:none}@media only screen and (max-width:959px){body.wpex-mobile-toggle-menu-icon_buttons #site-header-inner.container{padding-right:80px}body.has-mobile-menu #site-navigation-wrap{display:none}body.has-mobile-menu .wpex-mobile-menu-toggle{display:block}}/*CUSTOMIZER STYLING*/@media only screen and (min-width:960px){.content-area{width:650px}}@media only screen and (min-width:960px){.content-area{max-width:650px}}@media only screen and (min-width:960px){#sidebar{width:300px}}@media only screen and (min-width:960px){#sidebar{max-width:300px}}@media only screen and (min-width:960px) and (max-width:1280px){.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{width:1030px}}@media only screen and (min-width:960px) and (max-width:1280px){.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{max-width:1030px}}@media only screen and (min-width:960px) and (max-width:1280px){.content-area{width:650px}}@media only screen and (min-width:960px) and (max-width:1280px){.content-area{max-width:650px}}@media only screen and (min-width:960px) and (max-width:1280px){#sidebar{width:300px}}@media only screen and (min-width:960px) and (max-width:1280px){#sidebar{max-width:300px}}.page-header.wpex-supports-mods{background-color:#ffffff;border-top-color:#ffffff;border-bottom-color:#ffffff}.page-header.wpex-supports-mods .page-header-title{color:#0c4569}#site-scroll-top{color:#ffffff;background-color:#1e73be}#site-scroll-top:hover{background-color:#0075bf}.boxed-main-layout #outer-wrap{padding:0 40px}.full-width-main-layout .container,.full-width-main-layout .vc_row-fluid.container,.boxed-main-layout #wrap{width:1030px}#site-header-inner{padding-top:15px;padding-bottom:10px}#site-header.overlay-header #site-header-inner{padding-top:15px;padding-bottom:10px}#site-logo{padding-top:0;padding-bottom:0}.shrink-sticky-header #site-logo img{max-height:60px!important}.wpex-sticky-header-holder.is-sticky #site-header{opacity:0.95}#site-navigation-wrap{background-color:#ffffff;border-color:#ffffff}#site-navigation-sticky-wrapper.is-sticky #site-navigation-wrap{background-color:#ffffff;border-color:#ffffff}#site-navigation >ul li{border-color:#ffffff}#site-navigation a{border-color:#ffffff}#site-navigation ul{border-color:#ffffff}#site-navigation{border-color:#ffffff}.navbar-style-six #site-navigation{border-color:#ffffff}#site-navigation .dropdown-menu >li >a{color:#2081bf;background-color:#ffffff}#site-navigation .dropdown-menu >li >a:hover{color:#2081bf;background-color:#ffffff}#site-navigation .dropdown-menu >.current-menu-item >a,#site-navigation .dropdown-menu >.current-menu-parent >a,#site-navigation .dropdown-menu >.current-menu-item >a:hover,#site-navigation .dropdown-menu >.current-menu-parent >a:hover{color:#2081bf!important;background-color:#ffffff}#site-header #site-navigation .dropdown-menu ul{background-color:#ffffff;border-color:#0c4569}#site-header #site-navigation .dropdown-menu ul li{border-color:#0c4569}#site-header #site-navigation .dropdown-menu ul li a{border-color:#0c4569}.wpex-dropdown-top-border #site-navigation .dropdown-menu li ul{border-top-color:#0c4569!important}#searchform-dropdown{border-top-color:#0c4569!important}#current-shop-items-dropdown{border-top-color:#0c4569!important}#site-header #site-navigation .dropdown-menu ul >li >a{color:#0c4569}#site-header #site-navigation .dropdown-menu ul >li >a:hover{color:#ffffff;background-color:#0c4569}#site-header #site-navigation .dropdown-menu ul >.current-menu-item >a{color:#0c4569;background-color:#ffffff}#mobile-menu a{font-size:25px;color:#2081bf;background:#ffffff;border-color:#ffffff}#mobile-menu a:hover{color:#2081bf;background:#ffffff;border-color:#ffffff}#sidr-main{background-color:#2081bf}#sidr-main li,#sidr-main ul{border-color:#ffffff}.sidr a,.sidr-class-dropdown-toggle{color:#ffffff}.sidr a:hover,.sidr-class-dropdown-toggle:hover,.sidr-class-dropdown-toggle .fa,.sidr-class-menu-item-has-children.active >a,.sidr-class-menu-item-has-children.active >a >.sidr-class-dropdown-toggle{color:#0c4569}#sidebar{padding:0 0 0 0}#footer{background-color:#ffffff}#footer-bottom{background:#ffffff}.vc_column-inner{margin-bottom:0}</style>	<!-- author module logic -->
	
	<!-- is single post-->
			<meta name="authorId" content="258" />
	
	<!-- TypeKit Font Replacement - Museo -->
	<script type="text/javascript" src="//use.typekit.net/qft6ggw.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css">

	<!-- Google Plus account linking -->
	<link href="https://plus.google.com/114459261093510272760/" rel="publisher" />

	<!-- Remove ad from Po.st share box -->
	<script> var pwidget_config = {defaults:{ afterShare: false }};</script>

	<!-- Add GA for Po.st -->
	<script type="text/javascript">var pwidget_config = {gaTrackSocialInteractions: true};</script>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3849768-2"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-3849768-2');
	</script>

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GQ969-YWMJX-YWWQG-27NYP-LVMR2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GQ969-YWMJX-YWWQG-27NYP-LVMR2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbwot4yixotyq-f-713099976-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"255366","ak.ai":parseInt("170788",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d74af68","ak.r":15751,"ak.a2":e,"ak.m":"b","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42884,"ak.gh":"184.28.17.153","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628927217","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Bk2Zc6VcJLZsZymXQq2kthF0AmbnHVgj7EfQZ98mYCnhxXLH0spXTGyvpzruM8OHn75xQG60P8BTcotey3IMwKxIWgN+qrkzEeNlHPrQSmsX9TCTudS1akWnZyEnfoKwke1JtTT2gw4nYKJMHRpshJtY77ImwCNUae2YvmqPHuRSS0LOPTSSn1Sh4+ULUWENmu/F8UQaHP9EyL+gNT5wSFRlQnvTkMUMh8nVguAuzuojxOhxm/MebTt3UOqNblvKYieQWF16xSH1IKjEL166ljnUaxRmgeZuScqWAtTNZUPDNRMme8w7ZqXTbstD8Xg/QsnwO3XQLnmwg0o5UgBwf6hWwZRpVGsfMLCH5zuo9lOlIzCWoER8KclvTP/bJ2tre/W9sbvcc3VLRP5hhZra9LhZ++t4K5gBs3JSPlAG/Ms=","ak.pv":"319","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<!-- Begin Body -->
<body class="post-template-default single single-post postid-99881 single-format-standard custom-background wp-custom-logo wpex-theme wpex-responsive boxed-main-layout no-composer wpex-live-site has-sidebar content-right-sidebar post-in-category-mortgage-rates has-breadcrumbs sidebar-widget-icons hasnt-overlay-header wpex-mobile-toggle-menu-icon_buttons has-mobile-menu comment-avatars-disabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope="itemscope" itemtype="Article">

<span data-ls_id="#site_top"></span>
<div id="outer-wrap" class="clr">

		

<header id="site-header" class="header-two dyn-styles clr" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="o-Site-header-container">
		<div id="site-header-inner" class="container clr">

	
<div id="site-logo" class="site-branding clr header-two-logo">
	<div id="site-logo-inner" class="clr">
		<div class="hide-site-title"></div>
									<a href="https://www.quickenloans.com/blog/" title="Zing Blog by Quicken Loans" rel="home" class="main-logo"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2018/09/logo.png" alt="Zing Blog by Quicken Loans" class="logo-img" data-no-retina width="183" height="99" /></a>
											</div><!-- #site-logo-inner -->
</div><!-- #site-logo -->


    <aside id="header-aside" class="clr visible-desktop header-two-aside o-headerAside">
        <div class="header-aside-content o-headerAside__content clr">Amazing Insights on Home, Money and Life</div>
                    <div id="header-two-search" class="clr">
                <form method="get" class="header-two-searchform c-headerSearchForm" action="https://www.quickenloans.com/blog/">
                    <input type="search" id="header-two-search-input" name="s" value="search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    <button type="submit" value="" id="header-two-search-submit">
                        <span class="fa fa-search"></span>
                    </button>
                </form><!-- #header-two-searchform -->
            </div><!-- #header-two-search -->
            </aside><!-- #header-two-aside -->


<div id="mobile-menu" class="clr wpex-mobile-menu-toggle wpex-hidden">
			<a href="#" class="mobile-menu-toggle"><div class="c-Hamburger-icon"><span></span><span></span><span></span></div></a>
		</div><!-- #mobile-menu -->
	</div><!-- #site-header-inner -->
</div>
<div id="navigation-container">
	
    
    <div id="site-navigation-wrap" class="navbar-style-two fixed-nav wpex-dropdown-top-border clr">

        <nav id="site-navigation" class="navigation main-navigation clr container" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            
                <ul id="menu-2014-zing-top-nav" class="dropdown-menu sf-menu goofy"><li id="menu-item-45915" class="sticky--home-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-45915"><a href="/blog/"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2017/05/logo.png" alt="ZING Blog by Quicken Loans" class="logo-img" data-no-retina=""></span></a></li>
<li id="menu-item-45880" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45880"><a href="https://www.quickenloans.com/blog/category/mortgage"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-mortgage.png" alt="Mortgage" /><br>Mortgage <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45882"><a href="https://www.quickenloans.com/blog/category/mortgage/mortgage-basics"><span class="link-inner">Mortgage Basics</span></a></li>
	<li id="menu-item-45890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-45890"><a href="https://www.quickenloans.com/blog/category/mortgage-news"><span class="link-inner">Mortgage News</span></a></li>
	<li id="menu-item-45881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45881"><a href="https://www.quickenloans.com/blog/category/mortgage/home-buying-home-selling"><span class="link-inner">Home Buying/Selling</span></a></li>
	<li id="menu-item-45883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45883"><a href="https://www.quickenloans.com/blog/category/mortgage/refinancing"><span class="link-inner">Refinancing</span></a></li>
	<li id="menu-item-45884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45884"><a href="https://www.quickenloans.com/blog/category/mortgage/va"><span class="link-inner">VA</span></a></li>
	<li id="menu-item-68179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68179"><a href="https://www.quickenloans.com/blog/category/mortgage/industry-insider"><span class="link-inner">Industry Insider</span></a></li>
</ul>
</li>
<li id="menu-item-45886" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45886"><a href="https://www.quickenloans.com/blog/category/my-finances"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-finances.png" alt="Finances" /><br>Finances <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45888"><a href="https://www.quickenloans.com/blog/category/my-finances/saving-money"><span class="link-inner">Saving Money</span></a></li>
	<li id="menu-item-45892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45892"><a href="https://www.quickenloans.com/blog/category/personal-finance/retirement"><span class="link-inner">Retirement</span></a></li>
	<li id="menu-item-45891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45891"><a href="https://www.quickenloans.com/blog/category/personal-finance/credit-debt"><span class="link-inner">Credit &#038; Debt</span></a></li>
	<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87407"><a href="https://www.quickenloans.com/blog/category/my-finances/money-matters"><span class="link-inner">Money Matters</span></a></li>
	<li id="menu-item-45893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45893"><a href="https://www.quickenloans.com/blog/category/personal-finance/taxes"><span class="link-inner">Taxes</span></a></li>
	<li id="menu-item-45889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45889"><a href="https://www.quickenloans.com/blog/category/my-finances/economic-insights"><span class="link-inner">Economic Insights</span></a></li>
	<li id="menu-item-45887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45887"><a href="https://www.quickenloans.com/blog/category/my-finances/insurance"><span class="link-inner">Insurance</span></a></li>
</ul>
</li>
<li id="menu-item-45895" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45895"><a href="https://www.quickenloans.com/blog/category/home"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-home.png" alt="Home" /><br>Home <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45899"><a href="https://www.quickenloans.com/blog/category/home/home-decorating"><span class="link-inner">Home Decorating</span></a></li>
	<li id="menu-item-45896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45896"><a href="https://www.quickenloans.com/blog/category/home-family/home-improvement"><span class="link-inner">Home Improvement</span></a></li>
	<li id="menu-item-45901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45901"><a href="https://www.quickenloans.com/blog/category/home/lawn-garden"><span class="link-inner">Lawn &#038; Garden</span></a></li>
	<li id="menu-item-87408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87408"><a href="https://www.quickenloans.com/blog/category/home-family/home-owner-tips"><span class="link-inner">Homeowners Tips</span></a></li>
</ul>
</li>
<li id="menu-item-45902" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45902"><a href="https://www.quickenloans.com/blog/category/my-lifestyle"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-lifestyle.png" alt="Lifestyle" /><br>Lifestyle <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45903"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/family-focus"><span class="link-inner">Family Focus</span></a></li>
	<li id="menu-item-87409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87409"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/wellness"><span class="link-inner">Wellness</span></a></li>
	<li id="menu-item-87410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87410"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/career"><span class="link-inner">Career</span></a></li>
	<li id="menu-item-87411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87411"><a href="https://www.quickenloans.com/blog/category/my-lifestyle/holidays"><span class="link-inner">Holidays</span></a></li>
</ul>
</li>
<li id="menu-item-45908" class="js-section menu-item-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-45908"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans"><span class="link-inner"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2019/09/icon-topNav-inside.png" alt="Inside Quicken Loans" /><br>Inside Quicken Loans <span class="nav-arrow top-level"><svg class="c-Navigation__arrow" viewBox="0 0 28 28"><path d="M26.3 12.6l-11.6 11.6q-0.3 0.3-0.7 0.3t-0.7-0.3l-11.6-11.6q-0.3-0.3-0.3-0.7t0.3-0.7l2.6-2.6q0.3-0.3 0.7-0.3t0.7 0.3l8.3 8.3 8.3-8.3q0.3-0.3 0.7-0.3t0.7 0.3l2.6 2.6q0.3 0.3 0.3 0.7t-0.3 0.7z"></path></svg></span></span></a>
<ul  class="sub-menu">
	<li id="menu-item-54319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54319"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/servicing"><span class="link-inner">Servicing</span></a></li>
	<li id="menu-item-87412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87412"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/around-our-offices"><span class="link-inner">Around Our Offices</span></a></li>
	<li id="menu-item-45914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45914"><a target="_blank" href="https://www.rocketcommunityfund.org"><span class="link-inner">Rocket Community Fund</span></a></li>
	<li id="menu-item-45910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45910"><a href="https://www.quickenloans.com/blog/category/inside-quicken-loans/in-the-news"><span class="link-inner">QL In The News</span></a></li>
	<li id="menu-item-82194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82194"><a href="https://www.quickenloans.com/blog/featured-authors"><span class="link-inner">Meet the Writers</span></a></li>
	<li id="menu-item-53313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53313"><a href="https://www.quickenloans.com/blog/about-quicken-loans-zing-blog"><span class="link-inner">About the Zing Blog</span></a></li>
</ul>
</li>
<li id="menu-item-45916" class="visit-ql last menu-item menu-item-type-custom menu-item-object-custom menu-item-45916"><a title="Visit Quickenloans.com" target="_blank" href="https://www.quickenloans.com?qls=ZNG_zingblog.navbaricon"><span class="link-inner">Visit <img id="visitQL" src="https://www.quickenloans.com/blog/wp-content/uploads/2011/12/ql_32x32.png"></span></a></li>
</ul>
            
        </nav><!-- #site-navigation -->

    </div><!-- #site-navigation-wrap -->

    
</div>

</header><!-- #header -->

	<div id="wrap" class="clr">

		
		<main id="main" class="site-main clr" >
						
<ol class="c-Breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a property="item" typeof="WebPage" href="/">
            <span property="name">Home</span>
        </a>
        <meta property="position" content="1">
    </li>
    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a property="item" typeof="WebPage" href="/blog/">
            <span property="name">Blog</span>
        </a>
        <meta property="position" content="2">
    </li>

            <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        <a href="https://www.quickenloans.com/blog/category/mortgage-news/mortgage-rates" rel="category tag">Mortgage Rates</a>        <meta property="position" content="3">
    </li>

    <li class="c-Breadcrumbs--item" property="itemListElement" typeof="ListItem">
        Federal Reserve Press Release in Plain English – July 2021        <meta property="position" content="4">
    </li>
    
    
    
</ol>
    


<header class="page-header wpex-supports-mods">
	
		
	<div class="page-header-inner container clr">
		<h1 class="page-header-title wpex-clr" itemprop="headline"><span>Federal Reserve Press Release in Plain English – July 2021</span></h1>	</div><!-- .page-header-inner -->

	
</header><!-- .page-header -->


	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article class="single-blog-article clr" >

	
<ul class="meta clr">
					<li class="meta-author">by <span class="vcard author" itemprop="name"><span class="fn"><a href="https://www.quickenloans.com/blog/author/kevin-graham" title="Posts by Kevin Graham" name="Kevin Graham" rel="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Kevin Graham</a></span></span></li>
							<li class="meta-date"><time class="updated" datetime="2021-07-29" itemprop="datePublished" pubdate>July 29, 2021</time></li>
							<li class="meta-category"><a href="https://www.quickenloans.com/blog/category/mortgage-news/mortgage-rates" rel="category tag">Mortgage Rates</a></li>
			</ul><!-- .meta -->
<div class="single-blog-content entry clr" itemprop="text"    <p><a href="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg"><img class="lazy lazy-hidden alignnone size-full wp-image-98913" src="//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg" alt="federal reserve update" width="650" height="433" srcset="" data-srcset="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg 650w, https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1-300x200.jpeg 300w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="alignnone size-full wp-image-98913" src="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg" alt="federal reserve update" width="650" height="433" srcset="https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1.jpeg 650w, https://www.quickenloans.com/blog/wp-content/uploads/2020/07/Stock-Federal-Reserve-Update-Zing-AdobeStock-79562031-copy-1-300x200.jpeg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p>
<p>The Federal Reserve kept short-term interest rates unchanged in their latest policy announcement yesterday. However, they made some statements about their mortgage-backed securities (MBS) purchases that could affect mortgage rates. Bottom line: If you see a rate you like and you’re ready, it’s a great time to take advantage and <a href="https://www.quickenloans.com/alf/wham/loanType" target="_blank" rel="noopener">apply now</a>.</p>
<p>My analysis is in <strong>bold</strong>.</p>
<p>The Federal Reserve is committed to using its full range of tools to support the U.S. economy in this challenging time, thereby promoting its maximum employment and price stability goals.</p>
<p><strong>The Fed has gone out of its way every time it makes one of these announcements since COVID-19 started to reiterate its intent to use every tool at its disposal to support the continued economic recovery.</strong></p>
<p>With progress on vaccinations and strong policy support, indicators of economic activity and employment have continued to strengthen. The sectors most adversely affected by the pandemic have shown improvement but have not fully recovered. Inflation has risen, largely reflecting transitory factors. Overall financial conditions remain accommodative, in part reflecting policy measures to support the economy and the flow of credit to U.S. households and businesses.</p>
<p><strong>Given the rollout of vaccines and continued policy support, as well as the fiscal support of other areas of government, there are really good indicators that the economy has steadily picked up steam. Inflation is all anyone’s talking about, and the Federal Reserve isn’t living under a rock. </strong></p>
<p><strong>However, the Committee continues to say that inflation is transitory, meaning that it should slow as supply chains get back to normal when there’s not such a run on goods and services now that people are slowly returning to life outside their houses. This is also a little bit deceiving because there was less demand for quite a while starting last March.</strong></p>
<p>The path of the economy continues to depend on the course of the virus. Progress on vaccinations will likely continue to reduce the effects of the public health crisis on the economy, but risks to the economic outlook remain.</p>
<p><strong>The virus continues to dictate policy and just generally run the show. We certainly aren’t out of the woods yet and it’s good to look at this paragraph is an acknowledgment of that. If things change, the Federal Reserve is committed to updating policy with those changes.</strong></p>
<p>The Committee seeks to achieve maximum employment and inflation at the rate of 2 percent over the longer run. With inflation having run persistently below this longer-run goal, the Committee will aim to achieve inflation moderately above 2 percent for some time so that inflation averages 2 percent over time and longer‑term inflation expectations remain well anchored at 2 percent. The Committee expects to maintain an accommodative stance of monetary policy until these outcomes are achieved. The Committee decided to keep the target range for the federal funds rate at 0 to 1/4 percent and expects it will be appropriate to maintain this target range until labor market conditions have reached levels consistent with the Committee&#8217;s assessments of maximum employment and inflation has risen to 2 percent and is on track to moderately exceed 2 percent for some time. Last December, the Committee indicated that it would continue to increase its holdings of Treasury securities by at least $80 billion per month and of agency mortgage‑backed securities by at least $40 billion per month until substantial further progress has been made toward its maximum employment and price stability goals. Since then, the economy has made progress toward these goals, and the Committee will continue to assess progress in coming meetings. These asset purchases help foster smooth market functioning and accommodative financial conditions, thereby supporting the flow of credit to households and businesses.</p>
<p><strong>There’s so much happening in this paragraph that the massive block of text is nearly overwhelming. Not that Chairman Powell needs my writing advice, but three to five lines of text per paragraph is a good goal. OK, you came for economic analysis, not my writing soapbox. Let’s break this down.</strong></p>
<p><strong>First, the goals of the Fed are summarized. The committee would like to keep long-term inflation around 2% annually. Because inflation has been so low for so long, they’re actually OK with it running above 2% for a while. Right now, it’s running well above that level, but the Fed sees this coming back down over time.</strong></p>
<p><strong>Given this market, the Committee has chosen to keep short-term interest rates right where they are, in a range between 0% – 0.25%. Short-term interest rates have the biggest immediate impact on revolving debt like credit cards, but it also affects longer-term rates for things like mortgages. Basically, the lower the better.</strong></p>
<p><strong>One thing the Federal Reserve has been doing since December is buying $40 million worth of treasuries and $80 billion worth of MBS. This makes the Fed the biggest player in the MBS market.</strong></p>
<p><strong>MBS trading has a direct impact on mortgage interest rates. Essentially, when there are plenty of buyers in the securities, rates can be lower because the yield doesn’t have to be as high to attract a buyer. If buyers move money into higher yield, more risky investments like stocks, MBS yields and rates have to rise to attract a buyer.</strong></p>
<p><strong>We’re in a situation where the Fed is buying such a volume of MBS that this alone helps lower mortgage rates. If the Fed exits without a big buyer or buyers to pick up the slack, it’s possible that rates push up.</strong></p>
<p><strong>This is the first time the Committee has mentioned assessing progress and reevaluating this policy. No one but the Fed knows its timeline at this point, but if you’re on the fence about purchasing or refinancing and like the interest rate you see, it’s a great time to act. No one can predict the future.</strong></p>
<p>In assessing the appropriate stance of monetary policy, the Committee will continue to monitor the implications of incoming information for the economic outlook. The Committee would be prepared to adjust the stance of monetary policy as appropriate if risks emerge that could impede the attainment of the Committee&#8217;s goals. The Committee&#8217;s assessments will take into account a wide range of information, including readings on public health, labor market conditions, inflation pressures and inflation expectations, and financial and international developments.</p>
<p><strong>Here the Fed just talks about what they base their decisions on. In addition to inflation being mentioned twice, public health is a paramount concern at this point. It’s always good to know they consider a wide range of data.</strong></p>
<p>Voting for the monetary policy action were Jerome H. Powell, Chair; John C. Williams, Vice Chair; Thomas I. Barkin; Raphael W. Bostic; Michelle W. Bowman; Lael Brainard; Richard H. Clarida; Mary C. Daly; Charles L. Evans; Randal K. Quarles; and Christopher J. Waller.</p>
<p><strong>Committee members were in agreement.</strong></p>
</div>
    <div class="entry clr">
        <!-- Prog Pie CTA - blog-single-content End of Article -->
        <iframe title="Lead Contact Form" aria-label="Lead Contact Form" src="https://xd.wayin.com/display/container/dc/3e2329c3-78f3-4ba1-bac7-1345b62760d4" frameborder="0" scrolling="no" width="100%" height="1000" id="ngxFrame3e2329c3-78f3-4ba1-bac7-1345b62760d4"  allowTransparency="true"></iframe>
    </div>
<div class="sharethis-inline-share-buttons"></div><a name="emailsignup"></a>
<div class="below-post-email-signup">
	<div class="below-post-email-title">Subscribe to Zing! blog <span alt="drop email subscription accordion" class="below-post-email-title--arrow"><i class="fa fa-chevron-down" aria-hidden="true"></i></span></div>
	<div class="emailsignup--wrap">
		<div class="below-post-email-text">
			Want to impress your friends and family with the knowledge we'll drop on ya?<br/>
			If so, subscribe now for tips on home, money, and life delivered straight to your inbox.
		</div>
		<div class="below-post-email-form-wrap">
			<form id="below-post-email-form">
				<div class="emailSubscribe-form-email input-container c-EmailSubscribe__inputContainer">
				<label class="c-EmailSubscribe__label" for="email">Email</label>
				<input class="text-input c-EmailSubscribe__input c-EmailSubscribe__input--text" id="email"  name="email" type="email" placeholder="user@name.com" required="required" aria-required="true"></div>
				<label class="checkbox"><input type="checkbox" name="optins[]" value="mortgagerateupdate"> <strong>Mortgage Rate Update</strong> - Weekly notices that'll keep you aware of current mortgage rates</label>
				<label class="checkbox"><input type="checkbox" name="optins[]" value="mortgagenewspromotions"><strong>Mortgage News and Promotions</strong> - Monthly emails filled with mortgage news, homeowner tips, happenings at Quicken Loans</label>
				<div class="clearfix"></div>
				<input  type="submit" value="Sign Up" data-onespot-action="click-signup-footer">
			</form>
		</div>
	</div>
</div>
 
<section id="comments" class="comments-area clr">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/federal-reserve-press-release-plain-english-july-2021#respond" style="display:none;"><span class="fa fa-times"></span>Cancel comment reply</a></small></h3>			<form action="https://www.quickenloans.com/blog/wp-comments-post.php" method="post" id="commentform" class="c-CommentForm" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-author input-container c-CommentForm__inputContainer">
        <label for="author">Name <span class="required">*</span></label>
        <input class="text-input" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required="true" required="required" data-validation="firstName">
        </div>
<div class="comment-form-email input-container c-CommentForm__inputContainer">
            <label class="c-CommentForm__label" for="email">Email <span class="required">*</span></label>
            <input class="text-input c-CommentForm__input c-CommentForm__input--text" id="email"  name="email" type="email" placeholder="user@name.com" required="required" aria-required="true">
        </div>
<div class="input-container c-CommentForm__inputContainer"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d79c67b34f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments -->
</article><!-- .entry -->
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="sidebar" class="sidebar-container sidebar-primary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<!-- CTA - Right Rail -->
<!-- Prog Pie -->
<iframe title="Lead Contact Form" aria-label="Lead Contact Form" src="https://xd.wayin.com/display/container/dc/9ae20382-bd7f-4bde-b61e-3de4f991755c" frameborder="0" scrolling="no" width="100%" height="250" id="ngxFrame9ae20382-bd7f-4bde-b61e-3de4f991755c" allowTransparency="true"></iframe>
	<!-- SIDEBAR. -->
	<div id="sidebar-inner" class="clr">
			</div><!-- #sidebar-inner -->

	
</aside><!-- #sidebar -->


	</div><!-- .container -->


            
	<div class="post-pagination-wrap clr">

		<ul class="post-pagination container clr">
			<li class="post-prev"><a href="https://www.quickenloans.com/blog/power-attorney-explained" rel="prev"><span class="fa fa-angle-double-left"></span>What Is Power Of Attorney?</a></li>			<li class="post-next"></li>		</ul><!-- .post-post-pagination -->

	</div><!-- .post-pagination-wrap -->


        </main><!-- #main-content -->
                
        
        
<section class="o-Wrapper--section">
	
			
	    <footer id="footer" data-analytics="pagebottom" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

	        
	        <div id="footer-inner" class="site-footer-inner container clr">

	            
<div id="footer-widgets" class="wpex-row clr gap-30">

		<div class="footer-box span_1_of_2 col col-1">
		<div id="nav_menu-3" class="footer-widget widget widget_nav_menu clr"><div class="widget-title">Popular Pages:</div><div class="menu-footer-popular-container"><ul id="menu-footer-popular" class="menu"><li id="menu-item-21310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21310"><a href="/mortgage-education/refinance-guide?qls=qls=ZNG_zingblog.refifooter">Refinance</a></li>
<li id="menu-item-21311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21311"><a href="https://www.quickenloans.com/mortgage-education/home-buyers-guide?qls=ZNG_zingblog.purchfootr">Buying a Home</a></li>
<li id="menu-item-21312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21312"><a href="https://www.quickenloans.com/mortgage-rates">Mortgage Rates</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21316"><a href="https://www.quickenloans.com/l/progpi?qls=ZNG_zingblog.footerpopu">Apply Now</a></li>
<li id="menu-item-95092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95092"><a href="https://www.rocketloans.com/?p=QL&#038;p=Zing&#038;c=footer">Personal Loans</a></li>
<li id="menu-item-21314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21314"><a href="https://www.quickenloans.com/subscribe?qls=ZNG_zingblog.emailupdts">Email &#038; Text Updates</a></li>
<li id="menu-item-21315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21315"><a href="https://www.rocketaccount.com/#/sign-in">Sign in to Your Account</a></li>
</ul></div></div>	</div><!-- .footer-one-box -->

			<div class="footer-box span_1_of_2 col col-2">
			<div id="nav_menu-4" class="footer-widget widget widget_nav_menu clr"><div class="widget-title">Learn About Us:</div><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-21303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21303"><a href="https://www.quickenloans.com/about">Who is Quicken Loans</a></li>
<li id="menu-item-21306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21306"><a href="https://www.myrocketcareer.com/">Quicken Loans Careers</a></li>
<li id="menu-item-21307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21307"><a href="https://www.quickenloans.com/press-room/">Press Room</a></li>
<li id="menu-item-21308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21308"><a href="https://www.quickenloans.com/about/partner-company">Family of Companies</a></li>
</ul></div></div>		</div><!-- .footer-one-box -->
		
	
	
	
</div><!-- #footer-widgets -->
	        </div><!-- #footer-widgets -->

	        
	    </footer><!-- #footer -->

	
	

<div id="footer-bottom" class="clr" >
	<div id="footer-bottom-inner" class="container clr">
		<div id="copyright" class="clr" role="contentinfo">
	<div class="footer_site_socialLinks">
	    <ul class="socialLinks">
	        <li class="socialLinks__item "><a target="_blank"  href="https://www.facebook.com/QuickenLoans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li>
	        <li class="socialLinks__item"><a  target="_blank"  href="https://twitter.com/quickenloans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li>
	        <li class="socialLinks__item"><a  target="_blank" href="https://www.youtube.com/user/quickenloans" class="socialLinks__item__link"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-youtube-play fa-stack-1x fa-inverse"></i></span></a></li>
	    </ul>
	</div>
	<div id="footer_site_accolades">
		<ul id="accolade_links">
			<li id="icon_fortune"><a target="_blank" href="http://fortune.com/best-companies/quicken-loans/"><img src="https://www.quickenloans.com/blog/wp-content/uploads/2018/12/fortune.png" alt="Fortune 100"/></a></li>
			<li id="icon_better_business"><a target="_blank"href="https://www.bbb.org/detroit/business-reviews/consumer-finance-and-loan-companies/quicken-loans-inc-in-detroit-mi-8059/#sealclick"><img src="https://www.quickenloans.com/blog/wp-content/themes/zing/images/bbb-logo.jpg" alt="Better Business Bureau"/></a></li>
			<li id="icon_equal_housing"><a  target="_blank"  href="https://www.quickenloans.com/about/legal/disclosures-licenses"><img src="https://www.quickenloans.com/blog/wp-content/themes/zing/images/EHO_gray.svg" alt="Equal Housing Lender"/></a></li>
		</ul>
	</div>
	<div id="feedback">
		<span id="feedback_link"></span>
	</div>
	<div id="copy-footer">
		<div class="NMLS">
			NMLS #3030. Go here for the Rocket Mortgage
			<a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/3030">NMLS access page</a>
			.
		</div>
		<p class="footer_site_copyright">© 2000 - 2021 Rocket Mortgage, LLC. All rights reserved. Lending services provided by Rocket Mortgage, LLC, a subsidiary of Rocket Companies, Inc. (NYSE: RKT). "Quicken Loans" is a registered service mark of Intuit Inc., used under license.</p>

	</div>
</div><!-- #copyright -->

<div id="footer-bottom-menu" class="clr"><div class="menu-footer-help-container"><ul id="menu-footer-help" class="menu"><li id="menu-item-21296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21296"><a href="https://www.quickenloans.com/about/legal/email-policy">Email &#038; Text Message Policy</a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://www.quickenloans.com/about/legal/security-privacy">Security and Privacy</a></li>
<li id="menu-item-21299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21299"><a href="https://www.quickenloans.com/about/legal/disclosures-licenses">Disclosures and Licenses</a></li>
<li id="menu-item-21300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21300"><a href="https://www.quickenloans.com/about/legal/terms-of-use">Terms of Use</a></li>
<li id="menu-item-21301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21301"><a href="https://www.quickenloans.com/about/legal/contact-options">Opt Out</a></li>
</ul></div></div><!-- #footer-bottom-menu -->	
	</div><!-- #footer-bottom-inner -->
</div><!-- #footer-bottom -->
    <!-- Wayin plugin script - covers both right rail and footer instances -->
    <script type="text/javascript" src="https://s.wayin.com/ui/ngx.embed.min.js"></script>
</section>

    </div><!-- #wrap -->

    
</div><!-- .outer-wrap -->

    
    
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #0a4569;
        background: -moz-linear-gradient(top, #0a4569 0%, #0a4569 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#0a4569), color-stop(100%,#0a4569));
        background: -webkit-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: -o-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: -ms-linear-gradient(top, #0a4569 0%,#0a4569 100%);
        background: linear-gradient(to bottom, #0a4569 0%, #0a4569 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#0a4569', endColorstr='#0a4569',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #6a9f2e;
        background: -moz-linear-gradient(top, #6a9f2e 0%, #6a9f2e 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#6a9f2e), color-stop(100%,#6a9f2e));
        background: -webkit-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: -o-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: -ms-linear-gradient(top, #6a9f2e 0%,#6a9f2e 100%);
        background: linear-gradient(to bottom, #6a9f2e 0%, #6a9f2e 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#6a9f2e', endColorstr='#6a9f2e',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #6a9f2e;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #ffffff;
        background-color: #ffffff;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #ffffff;
        background-color: #ffffff;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <p class="fooWelcomeFuture"><span class="tk-quatro-slab">Quicken Loans is available to help with all your home loans needs! Call 800-442-4383 to get started!</span></p></div>

<!--<img src='https://zingbeta.quickenloans.com/blog/wp-content/uploads/2019/03/D-Static-NotificationBarOnZing-Headset-P1310708.jpg' alt='chatcircle' class='chatcircle' style='height:125px;'>-->                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
/* -- Limit the Notification Bar to the width of the content column (1030px). -- */


/* div#wpfront-notification-bar
{
     max-width: 1030px !important;
     margin-left: auto;
     margin-right: auto;
} */

/* -- All remaining styles should be included regardless of layout -- */

#wpfront-notification-bar table
{
     max-width: 90%;
}
.fooWelcomeFuture a{
color: white;
text-decoration: underline;
}
.fooWelcomeFuture a:hover{
color: white;
text-decoration: none;
}
@media screen and (max-width: 960px) { #wpfront-notification-bar-spacer { display: none !important; } 
#wpfront-notification-bar a.wpfront-button { margin-bottom: 20px !important; } }

@media screen and (max-width: 1235px) {
.fooWelcomeFuture {
font-size: 20px !important;
    }
}
.fooWelcomeFuture
{
     font-family: "quatro-slab" !important;
     font-weight: 600 !important;
     font-size: 2em;
     letter-spacing: 0.5px !important;
     text-align: left !important;
     color: #fff !important;
     margin-top: 1em !important;
     line-height: 1em;
}

.wpfront-close
{
    border: 0px !important;
    background-color: transparent !important;
}

#wpfront-notification-bar div.wpfront-close
{
     font-size: 1.75em !important;
}

div.wpfront-close
{
     padding: 15px !important;
}

#wpfront-notification-bar a.wpfront-button
{
     font-family: "myriad-pro" !important;
     padding: 12px 30px;
     box-shadow: 0 !important;
     font-size: 16pt !important;
     font-weight: 100 !important;
     border-radius: 5px;
     border-top-left-radius: 5px;
     border-top-right-radius: 5px;
     border-bottom-right-radius: 5px;
     border-bottom-left-radius: 5px;
     -webkit-border-radius: 5px;
     -moz-border-radius: 5px;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":false,"animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><div id="mobile-menu-search" class="clr wpex-hidden mobile-menu-search--top">
    <form method="get" action="https://www.quickenloans.com/blog/" class="mobile-menu-searchform c-headerSearchForm c-headerSearchForm--mobile">
        <input type="search" class="c-headerSearchForm__input c-headerSearchForm__input--fullWidth" name="s" autocomplete="off" placeholder="Search" />
                <button type="submit" class="searchform-submit"><span class="fa fa-search"></span></button>
    </form>
</div><!-- .mobile-menu-search -->
<a href="#" id="site-scroll-top" aria-hidden="true"><span class="fa fa-chevron-up"></span></a>	<script async type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=4.8.17#property=59075271a8f56d0012d966ea&#038;product=inline-share-buttons'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/zing/js/author-bio.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"isRTL":"","mainLayout":"boxed","menuSearchStyle":"disabled","siteHeaderStyle":"two","megaMenuJS":"1","superfishDelay":"600","superfishSpeed":"fast","superfishSpeedOut":"fast","hasMobileMenu":"1","mobileMenuBreakpoint":"959","mobileMenuStyle":"toggle","mobileMenuToggleStyle":"icon_buttons","localScrollUpdateHash":"","localScrollHighlight":"1","localScrollSpeed":"1000","localScrollEasing":"easeInOutExpo","scrollTopSpeed":"1000","scrollTopOffset":"100","carouselSpeed":"150","lightboxType":"iLightbox","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, #bbp_stick_topic_select, #bbp_topic_status_select, #bbp_destination_topic, .single-product .variations_form .variations select, .widget .dropdown_product_cat","overlaysMobileSupport":"1","responsiveDataBreakpoints":{"tl":"1024px","tp":"959px","pl":"767px","pp":"479px"},"hasStickyNavbar":"1","hasStickyNavbarMobile":"","stickyNavbarBreakPoint":"960","animateMobileToggle":"1","mobileToggleMenuPosition":"afterheader","iLightbox":{"auto":false,"skin":"minimal","path":"horizontal","infinite":false,"maxScale":1,"minScale":0,"width":1400,"height":"","videoWidth":1280,"videoHeight":720,"controls":{"arrows":true,"thumbnail":true,"fullscreen":true,"mousewheel":true,"slideshow":true},"slideshow":{"pauseTime":3000,"startPaused":true},"effects":{"reposition":true,"repositionSpeed":200,"switchSpeed":300,"loadedFadeSpeed":50,"fadeSpeed":500},"show":{"title":true,"speed":200},"hide":{"speed":200},"overlay":{"blur":true,"opacity":"0.9"},"social":{"start":true,"show":"mouseenter","hide":"mouseleave","buttons":false},"text":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"},"thumbnails":{"maxWidth":120,"maxHeight":80}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/themes/Total/assets/js/wpex.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.quickenloans.com/blog/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8.17'></script>
<script type='text/javascript' src='https://www.quickenloans.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

    <script>
        setTimeout(function() {
            if (window.location.href.match(/quickenloans.com\/blog\/.*(partner-market-update|natural-disaster).*/)) {
                document.querySelectorAll('iframe').forEach(function(ele){
                    if (ele.src.indexOf('wayin') > -1 || ele.src.indexOf('engagesciences') > -1) {
                    ele.style.display = 'none';
                    }
                });
            }
        }, 1500);
    </script>
<script type="text/javascript"  src="/G81p7P/d/o/LPmomsRFNTW1/iQ3c2LLrm7/JRo_AQI/bDJ/IZE8OJ3E"></script></body>
</html>



